


<!DOCTYPE html>
<html>
    <head>
        <title>The motor racing season starts again this Saturday 26th March at Kirkistown Racing Circuit in County Down.   - Alpha Newspaper Group</title>
<meta name="description" content="By Donal O'Neill Imagine fourteen 5/8th scale, 1930s American Stock Cars, each with the same 1,200cc engine, competing against each other on a 1.57 mile circuit..." />
<meta name="Keywords" content="The motor racing season starts again this Saturday 26th March at Kirkistown Racing Circuit in County Down" />
<meta name="news_keywords" content="The motor racing season starts again this Saturday 26th March at Kirkistown Racing Circuit in County Down" />
<meta name="sections" content="Motor Sports,Motor Sports,Motor Sports,Motor Sports,Motor Sports,Motor Sports,Motor Sports,Motor Sports,Motor Sports,Motor Sports,Motor Sports,Motor Sports" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1,user-scalable=no" />
<link rel="icon"             href="favicon_default.ico?v=0" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=0" type="image/x-icon" />

<base href="http://ulstergazette.virtualcms.it/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="The motor racing season starts again this Saturday 26th March at Kirkistown Racing Circuit in County Down.  "      >
<meta property="og:description" content="By Donal O'Neill Imagine fourteen 5/8th scale, 1930s American Stock Cars, each with the same 1,200cc engine, competing against each other on a 1.57 mile circuit. Well, you don&rsquo;t have to imagine. That is what you will be seeing on Saturday 26th March at the 2022 season-opening car and superkart...">
<meta property="og:image" content="http://ulstergazette.virtualcms.it/resizer/600/315/true/1647853182968.jpg--the_motor_racing_season_starts_again_this_saturday_26th_march_at_kirkistown_racing_circuit_in_county_down_.jpg?1647853183000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://ulstergazette.virtualcms.it/motor-sports/2022/03/21/news/the-motor-racing-season-starts-again-this-saturday-26th-march-at-kirkistown-racing-circuit-in-county-down-23090/">
<meta property="fb:app_id" content="655796867898596">
<meta property="twitter:title" content="The motor racing season starts again this Saturday 26th March at Kirkistown Racing Circuit in County Down.  ">
<meta property="twitter:description" content="By Donal O'Neill Imagine fourteen 5/8th scale, 1930s American Stock Cars, each with the same 1,200cc engine, competing against each other on a 1.57 mile circuit. Well, you don&rsquo;t have to imagine....">
<meta property="twitter:url" content="http://ulstergazette.virtualcms.it/motor-sports/2022/03/21/news/the-motor-racing-season-starts-again-this-saturday-26th-march-at-kirkistown-racing-circuit-in-county-down-23090/">
<meta property="twitter:image" content="http://ulstergazette.virtualcms.it/resizer/600/315/true/1647853182968.jpg--the_motor_racing_season_starts_again_this_saturday_26th_march_at_kirkistown_racing_circuit_in_county_down_.jpg?1647853183000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://ulstergazette.virtualcms.it/resizer/600/315/true/1647853182968.jpg--the_motor_racing_season_starts_again_this_saturday_26th_march_at_kirkistown_racing_circuit_in_county_down_.jpg?1647853183000" />
<meta itemprop="url" content="http://ulstergazette.virtualcms.it/motor-sports/2022/03/21/news/the-motor-racing-season-starts-again-this-saturday-26th-march-at-kirkistown-racing-circuit-in-county-down-23090/" />
<link rel="canonical" href="http://ulstergazette.virtualcms.it/motor-sports/2022/03/21/news/the-motor-racing-season-starts-again-this-saturday-26th-march-at-kirkistown-racing-circuit-in-county-down-23090/" /><meta property="articleID" content="23090">
    <meta property="datePublished" content="2022-03-21T09:30:0Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://ulstergazette.virtualcms.it/css/ie.css?v=1501247158000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://ulstergazette.virtualcms.it/css/ie_8.css?v=1501247158000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://ulstergazette.virtualcms.it/css/ie_9.css?v=1501247158000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 29;
virtualcmsPageInfo.domainId = 14;
virtualcmsPageInfo.channelName = 'Ulster Gazette';
virtualcmsPageInfo.sectionId = 691;
virtualcmsPageInfo.sectionName = 'Motor Sports';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Sport';
virtualcmsPageInfo.sectionTreeWt[2] = 'Tyrone Courier';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'ulstergazette.virtualcms.it';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'The motor racing season starts again this Saturday 26th March at Kirkistown Racing Circuit in County Down.  ';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2022-03-21 09:30';
virtualcmsPageInfo.article.author = '';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'motor-sports/2022/03/21/news/the-motor-racing-season-starts-again-this-saturday-26th-march-at-kirkistown-racing-circuit-in-county-down-23090/';

</script>
<script type="text/javascript" src="http://ulstergazette.virtualcms.it/js/datepicker_localization.jsp?v=1501247170000" ></script>
<script type="text/javascript" src="http://ulstergazette.virtualcms.it/js/events_handler.js?v=1501247170000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,800' rel='stylesheet' type='text/css'>


<script type="text/javascript">
        var chart_lang=[];
        chart_lang['remove']='Remove';
    </script>
    <script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
    <script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>
    



<script type="text/javascript">
function Miles33Space(largeObjSel, smallObjSel, pixMargin){
    console.log(largeObjSel + " first: " + $(largeObjSel).offset().top + " second: " + $(smallObjSel).first().offset().top);
    if($(largeObjSel).offset().top == $(smallObjSel).first().offset().top){
        /* We re-position the elements only if the two blocks are aligned, otherwise we use the default pixMargin (10px) */
        var colH = $(largeObjSel).height();
        console.log(largeObjSel + ' Block height: ' + colH);
        var smallH = 0;
        $(smallObjSel).each(function(){ smallH+=$(this).height() });
        console.log(largeObjSel + ' small height: ' +smallH);
        var numItems = $(smallObjSel).length;
        pixMargin = (colH - smallH) / (numItems-1);
        if(pixMargin <= 0){pixMargin=5;}
        console.log(largeObjSel + ' margin: ' +pixMargin);
        console.log('Checking if must increase ' + largeObjSel + ' colH: ' + colH + ' smallH: ' + smallH);
        if(colH < smallH){
            $(largeObjSel + ' .anteprima_articolo').height(smallH + ((numItems -1) * pixMargin));
            console.log(largeObjSel + ' increased size to: ' + $(largeObjSel).height());
        }
    }
    $(smallObjSel+':not(:last)').each(function(){ $(this).css('margin-bottom',pixMargin+'px'); });
}
</script>
<script type="text/javascript">
    $(document).ready(function() {
      //Banner Background
       var heightBanner = $(".background").height();
        if (heightBanner != null) {
           $(".all_content").css("margin-top", "450px");
        }
        else if ( $(window).width() <= 768 ){
            $(".all_content").css("margin-top", "140px");
        }
       else  {
           $(".all_content").css("margin-top", "205px");
        }
     });
</script>

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.css" type="text/css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
 
  ga('create', 'UA-4764369-14', 'auto', 'clientTracker');
  }
  else{

  ga('create', 'UA-4764369-14', 'auto', 'clientTracker', {'storage': 'none'});
  }

  ga('clientTracker.send', 'pageview');

</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/alphanetwork/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<meta name="google-signin-clientid" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://ulstergazette.virtualcms.it/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://ulstergazette.virtualcms.it/articolo.jsp?idarticolo=23090&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://ulstergazette.virtualcms.it/articolo.jsp?idarticolo=23090&amp=false';
    </script>
    <script type="text/javascript" src="http://ulstergazette.virtualcms.it/js/social_login/facebook.js?v=1501247170000" ></script>
    <script type="text/javascript" src="http://ulstergazette.virtualcms.it/js/social_login/google.js?v=1501247170000" ></script>
    <script type="text/javascript" src="http://ulstergazette.virtualcms.it/js/social_login/linkedin.js?v=1501247170000" ></script>
    <script type="text/javascript" src="http://ulstergazette.virtualcms.it/js/social_login/functions.js?v=1501247170000" ></script>
 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://ulstergazette.virtualcms.it/css/style_site.css?v=1524492254000" rel="stylesheet" type="text/css" />        
          <link href="http://ulstergazette.virtualcms.it/css/style_site_29.css?v=1526976234000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://ulstergazette.virtualcms.it/css/article_css.jsp?v=1604506496000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://ulstergazette.virtualcms.it/css/print.css?v=1501247158000" media="print">
                
    </head>
    <body class="ulster-gazette   ">
    
<div class="banner_background_dpf1">
    
        
        
      
      
      
</div><!--banner_background_dpf-->
<script type="text/javascript">
function getBannerSkin(){
    var $banner = $(".banner_background_dpf1");
    var heightBanner = $banner.height();
    var widthBanner = $banner.width();
    //var className="background";
    //var className="";
    var bannerLength = $(".banner_background_dpf1").find("div").length;
    
    if ( bannerLength ) {
     //   $("body").addClass(className);
    }
}
getBannerSkin();

$(document).ready(function(){
    getBannerSkin();
});

$(window).on("resize",function(){
    getBannerSkin();
});
</script>
<link rel="stylesheet" type="text/css" href="http://ulstergazette.virtualcms.it/css/ulster_gazette_header_css.jsp?v=1529405568000" /><div class="row top_header">
    <div class="col-md-12 col-sm-12 col-xs-12">
        <div class="inner_nav">
            <div class="spacer t_10"></div>
            <div class="container-fluid">
                <div class="row">
                    <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
                        <!---->
<div></div>
                        

    <div class="logo vc_logo logo_top">
        <a href="https://www.ulstergazette.co.uk/">
          <img  alt="Home" title="Home" src="images/logos/29/logo_colored.jpg?v=1526976190000" />
        </a>
    </div>


                    </div>
                    <div class="col-lg-5 col-md-5 col-sm-5 col-xs-12">
                        
<div class="cerca box_search_head" id="cercaf62630fe-85cb-4b13-9e61-8bb7947f5a8d" >
    
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="cerca" /></div>
            
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercaf62630fe-85cb-4b13-9e61-8bb7947f5a8d input[name="q"]').example('');
      
      $('#cercaf62630fe-85cb-4b13-9e61-8bb7947f5a8d form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercaf62630fe-85cb-4b13-9e61-8bb7947f5a8d input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


                    </div>
                    <div class="col-lg-1 col-md-1 col-sm-1 col-xs-10">
                        

<script id="vc_user_controls_logged-8d30ff1c-2ad7-444c-a61e-67ea0247b45c" type="text/x-custom-template">
  <div class="vc_item dropdown vc_sign_in">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata">
          Edit information
        </a>
      </li>
      
      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-8d30ff1c-2ad7-444c-a61e-67ea0247b45c" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_sign_in" id="vc_user_controls-8d30ff1c-2ad7-444c-a61e-67ea0247b45c"></div>
<script type="text/javascript">
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-8d30ff1c-2ad7-444c-a61e-67ea0247b45c');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-8d30ff1c-2ad7-444c-a61e-67ea0247b45c').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-8d30ff1c-2ad7-444c-a61e-67ea0247b45c').html());
      }
    }
  });
</script>



                    </div>
                    <div class="col-lg-2 col-md-3 col-sm-3 hidden-xs buttons">
                        <div class="spacer t_10"></div>
                        <div class="cont_dynamic_button button_header_1" >
            
            <a href="http://www.ulsternetnotices.co.uk"  target="_blank">Classified Ads</a>
        </div><!-- CACHED -->
<br>
                        <div class="cont_dynamic_button button_header_2" >
            
            <a href="http://www.dipintosales.co.uk/TyroneCourier"  target="_blank">Order your photos</a>
        </div><!-- CACHED -->

<br>
                        <div class="cont_dynamic_button button_header_3" >
            
            <a href="/advertise"  target="_blank">Advertise with us</a>
        </div><!-- CACHED -->
<br>
                    </div> 
                    <div class="hidden-lg hidden-md col-sm-12 col-xs-2 pull-right ham">
                    <div class="spacer t_5"></div>
                        <div class="alpha_hamb_menu">
    <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars" aria-hidden="true"></i>
    <div class="top_menu">
        
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_42d14011-e10d-4cc3-976a-3e7fc090bd25">
                    <ul class="menu_1">
<li class="home sezione_153 index">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/"  ><span>Home</span></a>
</li>
<li class="news sezione_324 sezione">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/324/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle sezione_329 sezione">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/329/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_325 sezione">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/325/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_463 sezione">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/463/motors"  ><span>Motors</span></a>
</li>
<li class="property sezione_465 sezione">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/465/property"  ><span>Property</span></a>
</li>
<li class="jobs sezione_464 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_332 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_335 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/placeanotice/index.asp" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="gallery sezione_351 sezione">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/351/photos"  ><span>Gallery</span></a>
</li>
<li class="book-an-ad sezione_649 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Book an ad</span></a>
</li>
<li class="order-your-photos sezione_650 sezione">
<a rel="nofollow" href="http://www.dipintosales.co.uk/UlsterGazette" onclick="window.open(this.href,'',''); return false" ><span>Order your photos</span></a>
</li>
<li class="advertise-with-us sezione_651 sezione">
<a rel="nofollow" href="http://www.ulstergazette.co.uk/section/466/advertise" onclick="window.open(this.href,'',''); return false" ><span>Advertise with us</span></a>
</li>
<li class="other-titles attivo sezione_652 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_734 sezione">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/734/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_746 sezione">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/746/digital-paper"  ><span>Digital Paper</span></a>
</li>
<li class="property sezione_465 sezione">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/465/property"  ><span>Property</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_dc109b52b07f445489d3ac79569b0eb0 = undefined;
                            
                            $('#box_42d14011-e10d-4cc3-976a-3e7fc090bd25 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_dc109b52b07f445489d3ac79569b0eb0 != 'undefined') {
                                    $('#box_42d14011-e10d-4cc3-976a-3e7fc090bd25 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_dc109b52b07f445489d3ac79569b0eb0.code);
                                    incrementAdvImpression(bannerbox_dc109b52b07f445489d3ac79569b0eb0.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
        <div id="hamb-login" class="nwn-hamb-login" style="display:none;">
            
<script id="vc_user_controls_logged-38b84881-cfa3-4ce1-af21-f4caf09959cf" type="text/x-custom-template">
  <div class="vc_item dropdown vc_hamb_login">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata">
          Edit information
        </a>
      </li>
      
      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-38b84881-cfa3-4ce1-af21-f4caf09959cf" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_hamb_login" id="vc_user_controls-38b84881-cfa3-4ce1-af21-f4caf09959cf"></div>
<script type="text/javascript">
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-38b84881-cfa3-4ce1-af21-f4caf09959cf');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-38b84881-cfa3-4ce1-af21-f4caf09959cf').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-38b84881-cfa3-4ce1-af21-f4caf09959cf').html());
      }
    }
  });
</script>


        </div>
    </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->

<script type="text/javascript">
    var menuElement;
    var isShowed = false;
    var mediaquery = "(max-width:767px)";
    
    // generic variables
    var aOccurs       = [];
	var counterOccurs = 0 ;
    
    $(document).ready(function() {
        
        $(".alpha_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="true"></i></a>');
        $("#hamb-login").detach().insertAfter('.alpha_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
        
        $('.alpha_hamb_menu .opening').click(function() {
            $('#hamb-login').delay(400).toggle();
            if(window.matchMedia(mediaquery).matches){
                $("body").toggleClass("vc_overflow");
            }
            $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);
            return false;
        });
        
        //check if the device is mobile
        var checkMobile = false;
        
        //if mobile save all links outside from anchor and replace href attribute with void 0
        if(checkMobile){
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').find('.menu_2').each(function( index ) {
    		  	//get the parent element
    			var currentElement = $( this ).parent();
    			var anchorLink     = ''                ;
    
    			//get the macro section link element
    			anchorLink     = currentElement.find('a:first').attr('href');
    			currentElement = currentElement.find('a:first')             ;
    			
    			currentElement.addClass('macroSection');
    
    			//save the link in the array using the counter
    			aOccurs[counterOccurs] = anchorLink;
    
    			//save the counter in the rel attribute of the link
    			currentElement.attr('rel' , counterOccurs);
    
    			//cut href for remove redirect
    			currentElement.attr('href', "javascript:void(0)");
    
                //workaround for ios double click on anchor
                var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
    
    			//set on click
    			currentElement.on('click ' + enableTouchEnd , function(){
    			  
    			    var clickedElement = $(this).html();
    			    var lastClicked    = $('#lastClicked');
    			    
    				occursIndex   = $(this).attr('rel');
    				parentElement = $(this).parent();
    				
    				//if the submenu is visible get the correct link from 
    				//the array using the rel element and make the location href
    				if( clickedElement == lastClicked.val() ){
    					location.href = aOccurs[ occursIndex ];
    				}
    				lastClicked.val(clickedElement);
    			});
    			counterOccurs++;
    		});
    		
    		//workaround for ios double click on anchor
            var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

    		$('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
    		$('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
    		$('.vc_arrow').attr('href', "javascript:void(0)");
    		$('.vc_arrow').on(clickEvent ,function() {
		        if( $( this ).parent().find('.menu_2').is(':visible')){
    		        //console.log('hide it and empty the last clicked field');
    		        $('#lastClicked').val('');
    		        $( this ).parent().find('.menu_2').hide();
    		        $( this ).parent().find('.menu_2').css('visibility', 'hidden');
    		    }else {
    		        $( this ).parent().find('.menu_2').show();
    		        $( this ).parent().find('.menu_2').css('visibility', 'visible');
    		        $('#lastClicked').val($( this ).parent().find('a:first').html());
    		        //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
    		    }
            });
        }
    });
    
    var interval = setInterval(function () {
        $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
        $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
    }, 200);
 
    jQuery(document).ready(function(){
        jQuery('.scrollbar-inner').scrollbar();
    });
    
</script>
                    </div>
                </div>
                <div class="spacer t_20"></div>
            </div>
        </div>
        <div class="nav_links">
            <div class="row nav_links">
                <div class="hidden-sm hidden-xs">
                    
        
                    <div class="menu vc_menu_header" id="box_88787693-3049-4d9e-98b4-5de907630c0c">
                    <ul class="menu_1">
<li class="home sezione_153 index">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/"  ><span>Home</span></a>
</li>
<li class="news sezione_324 sezione">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/324/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle sezione_329 sezione">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/329/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_325 sezione">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/325/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_463 sezione">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/463/motors"  ><span>Motors</span></a>
</li>
<li class="property sezione_465 sezione">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/465/property"  ><span>Property</span></a>
</li>
<li class="jobs sezione_464 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_332 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_335 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/placeanotice/index.asp" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="gallery sezione_351 sezione">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/351/photos"  ><span>Gallery</span></a>
</li>
<li class="other-titles attivo sezione_652 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_734 sezione">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/734/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_746 sezione">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/746/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_7e534eaa50a34e5a9e39f5206b1b737a = undefined;
                            
                            $('#box_88787693-3049-4d9e-98b4-5de907630c0c ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_7e534eaa50a34e5a9e39f5206b1b737a != 'undefined') {
                                    $('#box_88787693-3049-4d9e-98b4-5de907630c0c .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_7e534eaa50a34e5a9e39f5206b1b737a.code);
                                    incrementAdvImpression(bannerbox_7e534eaa50a34e5a9e39f5206b1b737a.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
                </div>
            </div>
        </div>
    </div>
 </div>


<script type="text/javascript">
 
  $(document).ready(function(){
  
    checkMobile = false;
  
    //only for desktop devices
    if( !checkMobile ){
  
        //initialize scroll variable to 0
        var lastScrollTop = 0;
        var classname     = '.vc_bg_header_menu';
        
        $(window).scroll(function(event){
             
            //get the current scrolling
            var st = $(this).scrollTop();
             
            if ((st > lastScrollTop || st == lastScrollTop) && st > 0 ){
                 
                //scroll bottom 
                //$(classname).hide(); // Removed 26/06/17 to cater for wrap advert
                 
            } else {
                 
                //scroll bottom 
                //$(classname).show();// Removed 26/06/17 to cater for wrap advert
                 
            }
             
            lastScrollTop = st;
            
        });
      
    }
  
  });
</script>
    <div class="spacer t_10"></div>
    <div class="row all_content">
        <div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 paddingmobile">
            <div class="spacer t_40"></div>
            
<div class="vc_cont_article_body">
    <div class="row alpha_1st_line">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                


    <div class="col-xs-12 vc_article_body_title vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">The motor racing season starts again this Saturday 26th March at Kirkistown Racing Circuit in County Down.  </h1>
    </div>  


                <div class="spacer t_20"></div>
                


    <div class="col-xs-12 vc_article_body_subtitle vc_article">
    
    </div>  


            </div>
        </div>
        <div class="spacer t_20"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            


    <div class="vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_88610c5d-2a22-4351-b56b-4c9ad2c55694">                
            <meta itemprop="thumbnailUrl" content="http://ulstergazette.virtualcms.it/resizer/670/-1/true/1647853182968.jpg--the_motor_racing_season_starts_again_this_saturday_26th_march_at_kirkistown_racing_circuit_in_county_down___.jpg?1647853183000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="The motor racing season starts again this Saturday 26th March at Kirkistown Racing Circuit in County Down.  " src="resizer/670/-1/true/1647853182968.jpg--the_motor_racing_season_starts_again_this_saturday_26th_march_at_kirkistown_racing_circuit_in_county_down___.jpg?1647853183000" alt="The motor racing season starts again this Saturday 26th March at Kirkistown Racing Circuit in County Down.  "  width="670" />
                        
                    </div>
                </div>
    </div>  


        </div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                
                


    <div class="col-xs-12 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="" src="images/foto_user.png" alt="" height="100" width="100" />
                  </div>
          
    </div>  


                
                
                


    <div class="col-xs-12 vc_article_body_author_date vc_article">
    <p itemprop="datePublished" class="data_articolo data">Monday 21 March 2022 9:30</p>
    </div>  


            </div>
        </div>
    </div><!--row author, date-->
    <div class="row">
        <div class="col-md-12">
            





            


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>By Donal O'Neill</p> 
<p>Imagine fourteen 5/8th scale, 1930s American Stock Cars, each with the same 1,200cc engine, competing against each other on a 1.57 mile circuit.<br />Well, you don’t have to imagine. That is what you will be seeing on Saturday 26th March at the 2022 season-opening car and superkart race meeting at Kirkistown Racing Circuit in County Down.<br />These cars, collectively known as Legends, will have three fast and furious races at the meeting. The Legend machines have the aerodynamic properties of a brick! That leads to long lines of bump-drafting cars on the straights before they fan out, seeking advantageous lines through the corners.<br />There are now four of these cars based in Northern Ireland, with our own legend, Ivor “The Driver” Greenwood, from Dundrod being the most famous pilot. Richard Spence, from Ballymena, will be making his debut. Tough competition will come from an unexpected direction. Multiple Emerson Fittipaldi Trophy and Martin Donnelly Trophy winner, Niall Murray, from Dublin, is also making his Legend debut. Niall is always out to win, no matter what he is driving. The regulars, such as the Richardson brothers, Greg and Geoff, from Cabinteely and Clonskeagh, respectively, and Peter Barrable, from Swords will not be making his task easy.<br />This will be the biggest grid of these entertaining cars ever seen at Kirkistown. They are not to be missed!<br />More intense and close racing is expected from the wonderful Formula Vee racing drivers, who are bringing twenty-eight cars to the grid! These cars always provide the closest of racing, especially at the sharp end. Usually, any one of eight or nine cars could win, going into the final lap! Many of the regular quick men are back this year. These include Anthony Cross, from Bohernabreena, Jack and Ger Byrne, both from Tinahely, Gavin Buckley, from Dublin and Jordan Kelly, from Buncrana. Keep an eye out for Norman May, from Donaghadee, who is getting quicker.<br />The Kirkistown Fiesta Zetec class have a fifteen car entry. Interestingly, the current Champion, Mark Stewart, is missing. However, his brother Paul, from Belfast, will be trying to uphold the family honour. All of last year’s top drivers are back, led by Strangford’s Megan Campbell and including Dublin’s Collie Barrable and Banbridge driver, Neville Anderson. The real dark horse is a man who hasn’t raced at Kirkistown in years, Derek Graham, from Portadown. Derek knows how to win championships. He seems to have got the bug again after watching his son, Michael, do so well in 2021. He will not be there just to make up the numbers!<br />The fastest machines on the day will be the Superkarts. A few of the top 125cc drivers have made the jump into 250cc machines during the off-season. Aaron Newell, from Ballygowan, now has a 250cc Anderson Maverick. Other top 250cc drivers include the evergreen Colin Menary, from Bangor, Richard Dewart, from Waringstown, Liam Fox, from Moira, Brian Jones, from Craigavon, Alan Witherow, from Newtownards, Jonny Adams, from Ballyclare, and lap record holder, Stuart Coey, also from Newtownards.<br />In the 125cc class, Alan Crossen, from Comber, will be the man with the target on his back. Aiming at him will be Noel Lindsay, from Hillsborough, Ross Witherow, from Millisle, and Philip Mills, from Dollingstown, among others.<br />The Superkarts, like the Legends, have three races on the day. It is always amazing to watch these machines through the Colonial complex and on into Fisherman’s bend. Their speed and directional change is eye-watering.<br />The combined Saloons/GTs/Mazda MX5 grid features twelve cars. Fastest should be Stephen Colbert, from Dungannon, in his Ford Escort RSR GT. The Saloon class sees the return of Ballynahinch driver, Ralph Jess, in a BMW M3. His main rival will be Lurgan driver, Peter Baxter, in his Seat Leon Supercopa. The Mazda class will be interesting with Moira driver, Francie Allen, making his Mazda debut. Francie is no slouch! Newcastle’s Eugene McCann makes a return. He is also a very quick driver. Derry driver, Gavin Kilkey, has practically rebuilt his car after a big off in the final race last season. The BMW330i class has entries from brothers Keith and Greer Wray and Clonmellon’s Pete Murray.<br />The Roadsports class has a healthy fifteen car entry. Making a comeback in his NI Seven is Jimmy Dougan, from Killyleagh. Steven Larkhan, nephew of multiple Roadsports Champion, Jim Larkam, is making his debut in a Radical Pro 6. He has been testing and is certainly on the pace. Niall Fitzsimmons, from Crossgar, is in a similar machine, as is Bangor’s John Stewart and, of course, Newtownabbey’s Jim Larkhan. John Benson, from Holywood, is in his Crossl&eacute; 37S. The dark horse here is Ian Leinster, from Belfast, in his super-quick Midget.<br />The Formula Ford 1600 class has all of the 2021 top contenders returning. Multiple championship winner, from Ballymena, David McCullough, will be defending his 2021 crown. Snapping at his heels again will be The Randalstown Rocket, Alan Davidson. Ballina’s Dave Parks completely rebuilt his Ray GR07 over the winter and found multiple speed sapping issues, which are now rectified. Portadown’s Noel Robinson is making a return, as is Lisburn driver, Chris Paul. However, the driver that everyone is watching is Ballycastle hot-shoe, Brandon McCaughan. From the middle of 2021, he just got quicker and quicker, culminating in a top class performance at the season ending Walter Hayes Trophy meeting at Silverstone. This will be his first outing since then. It all boils down to who can get back in the groove quickest!<br />As you can see from the above information, the sixteen race programme should keep any enthusiast happy. Qualifying starts at 9:00am with the first race around 11:00am. Entry is &pound;12, with under-sixteens free.</p> 
<p><img src="https://www.tyronecourier.co.uk/upload/1647853256379.jpg" alt="" width="640" height="427" /></p>
                  </div>
    </div>  


        </div><!-- main body -->
    </div><!-- row main text -->
    
    <div class="row">
        
        

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share col-md-6 vc_article_body_share vc_article">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_mailto" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 23090 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

    </div><!-- row sharing -->
</div><!--vc_cont_article_body-->
            
        
        <div data-render="true"  class="bannervcms banner_taboola_below_thumbnails  null" format="taboola_below_thumbnails" ><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(505);</script>
</div>
      
      
      
            <div class="row" id="commentBox">
    <div data-toggle="collapse" data-target="#comment_box" class="box_comment_icon">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <div class="text_edit vc_text_edit_comment">
    
</div>

        </div>
    </div>
    <div id="comment_box" class="collapse in">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_mt_20">
            <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on Alpha Newspaper Group</p>
        </div>
        <form name="" method="post" action="/motor-sports/2022/03/21/news/the-motor-racing-season-starts-again-this-saturday-26th-march-at-kirkistown-racing-circuit-in-county-down-23090/">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="23090" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<!--
	<div class="vc_fb_logo">
        <img src="http://ulstergazette.virtualcms.it/userUpload/facebooklogosmall.png" class="vc_fb_logo_img"/><span class="vc_fb_comments_txt"> Comments</span>
    </div>-->
	
	
</div><!--Box comments-->
        </div>
    </div>
</div><!--row-->
<script type="text/javascript">
    if(virtualcmsPageInfo.article.isCommentsDisabled){
        var $clone = $("#commentBox .vc_text_edit_comment .text").clone();
        var $commentsDisabled= $clone.empty().html("Comments are disabled")
        $commentsDisabled.prependTo(".box_comments");
    }
</script>
            <div class="spacer t_10"></div>
            <div id="alpha-related-arts" style="display:none;">
    <div class="col-xs-12 nopadding"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12 nopadding">
        




    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts .schermata').length >= 1){
    $('#alpha-related-arts').show();
   }
});
</script>
        </div>
        
        <div class="col-lg-4 col-md-4 col-sm-12 col-xs-12 paddingmobile">
            <div class="spacer t_40"></div>

        
        
      
      
      

<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="latest-headline-box">
        <div class="spacer t_20"></div>
        <h2 class="latest_headlines_title">BREAKING</h2>
        <div class="spacer t_20 hidden-xs"></div>
        
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 alpha-bnews-test" id="box_e95ca2c5-fa0d-4b97-ae69-d5be2f416cfc">
                        
            <div class="tipo_visualizzazione_menu" style="display: none">
                <p class="standard" tipo_visualizzazione="standard">standard</p>
            </div>
            
                        <div class="cont cont_visualizzazione" visualizzazione="standard">

                            <div class="schermata">             
                             
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_ulster-gazette   pos1 gallery news Ulster Gazette">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/news/2022/03/21/gallery/woman-shaken-after-van-hijacked-23092/"><img alt="Woman shaken after van hijacked" title="Woman shaken after van hijacked" src="https://www.ulstergazette.co.uk/resizer/120/80/true/GN4_DAT_4524779.jpg--.jpg?1647859519000" /></a></div>
                                    </div><p class="titolo"><a href="/news/2022/03/21/gallery/woman-shaken-after-van-hijacked-23092/">Woman shaken after van hijacked</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_tyrone-courier   pos2 articolo motorsports Tyrone Courier">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/motor-sports/2022/03/21/news/the-motor-racing-season-starts-again-this-saturday-26th-march-at-kirkistown-racing-circuit-in-county-down-23090/"><img alt="The motor racing season starts again this Saturday 26th March at Kirkistown Racing Circuit in County Down." title="The motor racing season starts again this Saturday 26th March at Kirkistown Racing Circuit in County Down." src="https://www.ulstergazette.co.uk/resizer/120/80/true/1647853182968.jpg--.jpg?1647853183000" /></a></div>
                                    </div><p class="titolo"><a href="/motor-sports/2022/03/21/news/the-motor-racing-season-starts-again-this-saturday-26th-march-at-kirkistown-racing-circuit-in-county-down-23090/">The motor racing season starts again this Saturday 26th March at Kirkistown Racing Circuit in County Down.</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos3 articolo football Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/football/2022/03/19/news/reds-move-into-second-as-league-leaders-linfield-put-five-past-swifts-23076/"><img alt="Reds move into second as league leaders Linfield put five past Swifts" title="Reds move into second as league leaders Linfield put five past Swifts" src="https://www.ulstergazette.co.uk/resizer/120/80/true/1647712770321.jpg--.jpg?1647712771000" /></a></div>
                                    </div><p class="titolo"><a href="/football/2022/03/19/news/reds-move-into-second-as-league-leaders-linfield-put-five-past-swifts-23076/">Reds move into second as league leaders Linfield put five past Swifts</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos4 articolo other Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/other/2022/03/15/news/will-irish-eyes-be-smiling-at-cheltenham-22916/"><img alt="Will Irish eyes be smiling at Cheltenham?" title="Will Irish eyes be smiling at Cheltenham?" src="https://www.ulstergazette.co.uk/resizer/120/80/true/1647341835758.jpg--.jpg?1647341837000" /></a></div>
                                    </div><p class="titolo"><a href="/other/2022/03/15/news/will-irish-eyes-be-smiling-at-cheltenham-22916/">Will Irish eyes be smiling at Cheltenham?</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_antrim-guardian   pos5 articolo sport Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/sport/2022/03/08/news/hargey-announces-significant-funding-support-for-womens-football-22682/"><img alt="Hargey announces significant funding support for women&rsquo;s football" title="Hargey announces significant funding support for women&rsquo;s football" src="https://www.ulstergazette.co.uk/resizer/120/80/true/1646739861533.JPG--.JPG?1646739863000" /></a></div>
                                    </div><p class="titolo"><a href="/sport/2022/03/08/news/hargey-announces-significant-funding-support-for-womens-football-22682/">Hargey announces significant funding support for women’s football</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_ulster-gazette   pos6 articolo rugby Ulster Gazette">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/rugby/2021/10/16/news/ail-rugbys-return-to-palace-grounds-ends-with-a-bonus-point-win-for-armagh-19043/"><img alt="AIL rugby&rsquo;s return to Palace Grounds ends with a bonus point win for Armagh" title="AIL rugby&rsquo;s return to Palace Grounds ends with a bonus point win for Armagh" src="https://www.ulstergazette.co.uk/resizer/120/80/true/1634046741742.jpg--.jpg?1634046741000" /></a></div>
                                    </div><p class="titolo"><a href="/rugby/2021/10/16/news/ail-rugbys-return-to-palace-grounds-ends-with-a-bonus-point-win-for-armagh-19043/">AIL rugby’s return to Palace Grounds ends with a bonus point win for Armagh</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_ballycastle-chronicle   pos7 articolo news Ballycastle Chronicle">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/news/2021/09/24/news/ryder-cup-legend-mcdowell-an-asset-to-european-team-18627/"><img alt="Ryder Cup legend McDowell an asset to European team" title="Ryder Cup legend McDowell an asset to European team" src="https://www.ulstergazette.co.uk/resizer/120/80/true/1632474870578.jpg--.jpg?1632474872000" /></a></div>
                                    </div><p class="titolo"><a href="/news/2021/09/24/news/ryder-cup-legend-mcdowell-an-asset-to-european-team-18627/">Ryder Cup legend McDowell an asset to European team</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_your-lurgan   pos8 gallery gaa Your Lurgan">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/gaa/2021/07/04/gallery/armagh-shrug-off-stubborn-antrim-16916/"><img alt="Armagh shrug off stubborn Antrim" title="Armagh shrug off stubborn Antrim" src="https://www.ulstergazette.co.uk/resizer/120/80/true/1625431413535.jpg--.jpg?1625431414000" /></a></div>
                                    </div><p class="titolo"><a href="/gaa/2021/07/04/gallery/armagh-shrug-off-stubborn-antrim-16916/">Armagh shrug off stubborn Antrim</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_ulster-gazette   pos9 gallery athletics Ulster Gazette">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/athletics/2021/05/23/gallery/armagh-ac-looking-back-and-getting-ready-to-move-forward-15655/"><img alt="Armagh AC looking back and getting ready to move forward" title="Armagh AC looking back and getting ready to move forward" src="https://www.ulstergazette.co.uk/resizer/120/80/true/GN4_DAT_3812656.jpg--.jpg?1621501786000" /></a></div>
                                    </div><p class="titolo"><a href="/athletics/2021/05/23/gallery/armagh-ac-looking-back-and-getting-ready-to-move-forward-15655/">Armagh AC looking back and getting ready to move forward</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div>
                     </div><!-- cont -->
                     
       <div class="punti_slide">        
       </div>
    </div>
    <script type="text/javascript">
       $('.icona_tipo').css('cursor','pointer')
       $('.icona_tipo').click(function(){
          window.location=$(this).parent().find('a').attr('href');
       })
    </script>

    

    
        <script type="text/javascript">
                $(document).ready(function(){
                    $('#box_e95ca2c5-fa0d-4b97-ae69-d5be2f416cfc.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
                });
                
        </script>
    

<!-- CACHED --><!-- ms:0 -->

    </div>
</div>
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="spacer t_25"></div>
    
<div class="tab_menu vc_box_most" id="cd77c912-80f7-4b7f-9a75-bed92676b927"></div>


<div class="vc_most_read">
    

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Ulster Gazette vc_section_news vc_macro_section_ulster-gazette news gallery  "
           id="box_eac019f6-febe-4c56-b43d-e6228d538341"  articleid="23086" gn4id="4786870"  vcpos="2001"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="news/2022/03/20/gallery/shock-at-sudden-death-of-ciaran-mcgurgan-23086/"><img class="lazy" alt="Shock at sudden death of Ciaran McGurgan" title="Shock at sudden death of Ciaran McGurgan" data-original="http://ulstergazette.virtualcms.it/resizer/81/57/true/GN4_DAT_4523530.jpg--.jpg?1647793604000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="news/2022/03/20/gallery/shock-at-sudden-death-of-ciaran-mcgurgan-23086/">Shock at sudden death of Ciaran McGurgan</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Ulster Gazette vc_section_news vc_macro_section_ulster-gazette news gallery  "
           id="box_c68b307d-63b7-4065-b58b-c976468a6c54"  articleid="23083" gn4id="4766787"  vcpos="2002"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="news/2022/03/20/gallery/city-man-accused-of-having-indecent-images-of-children-23083/"><img class="lazy" alt="City man accused of having indecent images of children" title="City man accused of having indecent images of children" data-original="http://ulstergazette.virtualcms.it/resizer/81/57/true/GN4_DAT_4523277.jpg--.jpg?1647764786000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="news/2022/03/20/gallery/city-man-accused-of-having-indecent-images-of-children-23083/">City man accused of having indecent images of children</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Antrim Guardian vc_section_home vc_macro_section_antrim-guardian home articolo cms_article "
           id="box_8ce619cd-cad7-46f5-b2ca-554e51fe5e03"  articleid="22988"  vcpos="2003"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="home/2022/03/17/news/800-staff-removed-by-p-o-ferries-as-larne-cairnryan-route-cancelled-22988/"><img class="lazy" alt="800 staff removed by P&amp;O ferries as Larne-Cairnryan route cancelled" title="800 staff removed by P&amp;O ferries as Larne-Cairnryan route cancelled" data-original="http://ulstergazette.virtualcms.it/resizer/81/57/true/1647524935354.jpg--.jpg?1647524935000"  width="81" height="57"></a>
			
			<p class="didascalia">800 jobs to go at P&amp;O Ferries, services suspended.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="home/2022/03/17/news/800-staff-removed-by-p-o-ferries-as-larne-cairnryan-route-cancelled-22988/">800 staff removed by P&amp;O ferries as Larne-Cairnryan route cancelled</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Your Lurgan vc_section_news vc_macro_section_your-lurgan news articolo cms_article "
           id="box_59fb8dbb-6330-43c9-9bc9-12259bac5170"  articleid="23010"  vcpos="2004"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="news/2022/03/18/news/goods-for-ni-won-t-be-able-to-get-in-after-p-o-temporarily-halt-larne-sailings-23010/"><img class="lazy" alt="Goods for NI 'won't be able to get in' after P&amp;O temporarily halt Larne sailings" title="Goods for NI 'won't be able to get in' after P&amp;O temporarily halt Larne sailings" data-original="http://ulstergazette.virtualcms.it/resizer/81/57/true/1647524935354.jpg--.jpg?1647524935000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="news/2022/03/18/news/goods-for-ni-won-t-be-able-to-get-in-after-p-o-temporarily-halt-larne-sailings-23010/">Goods for NI 'won't be able to get in' after P&amp;O temporarily halt Larne sailings</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    

</div>
</div>
<div class="spacer t_25"></div>

            
            <div class="hidden-xs col-sm-6 col-md-12 col-lg-12 paddingmobile">
                <div id="alpha-related-arts-rr" style="display:none;">
    <div class="col-xs-12 paddingmobile"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12">
        




    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts-rr .schermata').length >= 1){
    $('#alpha-related-arts-rr').show();
   }
});
</script>
            </div>
        </div>
    </div>
    <div class="row all_footer">
        <div class="spacer t_30"></div>
       <link rel="stylesheet" type="text/css" href="http://ulstergazette.virtualcms.it/css/ulstergazette_footer_css.jsp?v=1529331870000" /><div class="container-fluid">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            <div class="col-md-6 col-sm-6 col-xs-12 paddingleft">
    <img class="device_previews" src="https://www.ulstergazette.co.uk/userUpload/FooterResponsive2.png">
    <div class="hideSpacer hidden-lg">
        <div class="spacer t_60"></div>
    </div>
</div>
            <div class="col-md-6 col-sm-6 col-xs-12">
    <div class="spacer t_60"></div>
    <p class="connectedText">Stay connected to us to get the latest news and updates.</p>
    <div class="col-xs-12 social-no-rt-pad">
        <div class="col-md-4 col-sm-4 col-xs-4">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://en-gb.facebook.com/tyrone.courier/"  target="_blank">
              <img src="upload/1529328935646.jpg" alt="1529328935646" title="">
              </a>
        </div><!-- CACHED -->

        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/TyroneCourier1?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"  target="_blank">
              <img src="upload/1529331335195.png" alt="1529331335195" title="">
              </a>
        </div><!-- CACHED -->

        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.youtube.com/channel/UCJ8FeVvbQ6dcrcwnvu3o3QA/videos"  target="_blank">
              <img src="upload/1529331027549.png" alt="1529331027549" title="">
              </a>
        </div><!-- CACHED -->

        </div>
    </div>
</div>
            
        </div>
    </div>
</div>
<div class="spacer t_10"></div>
<div class="container-fluid">
    <div class="row">
    <div class="spacer t_10"></div>
        <div class="col-md-12 col-sm-12 col-xs-12 info_footer">
            <div class="row">
                <div class="spacer t_10"></div>
                <div class="col-md-6 col-sm-12 col-xs-12">
    <img class="bottom_logo" src="https://www.ulstergazette.co.uk/userUpload/logo_colored2_d645920e395fedad7bbbed0eca3fe2e0.png">
</div>
<div class="col-md-6 col-sm-12 col-xs-12 links2">
    <div class="row spacing">
        <div class="col-md-12 col-sm-12 col-xs-12">
            
        
                    <div class="menu vc_menu_footer null" id="box_7243e0b1-1ee0-4ccf-9e10-f9f8ac3157bc">
                    <ul class="menu_1">
<li class="contact sezione_669 ">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/669/158/contact"  ><span>Contact</span></a>
</li>
<li class="careers sezione_717 ">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/717/158/careers717"  ><span>Careers</span></a>
</li>
<li class="terms-and-conditions sezione_396 ">
<a rel="nofollow" href="section/396/158/terms-and-conditions"  ><span>Terms and Conditions</span></a>
</li>
<li class="privacy-policy sezione_395 ">
<a rel="nofollow" href="section/395/158/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
</ul>

                    </div>
    
        </div>
    </div>
</div>
                <div class="spacer t_20"></div>
            </div>
            <div class="spacer t_20"></div>
            <div class="row footer_content">
    <div class="col-lg-3 col-md-3 col-sm-3 col-xs-4">
        <img class="alpha_logo" src="https://www.ulstergazette.co.uk/userUpload/AlphaMediaLogo.png">
    </div>
    <div class="col-lg-9 col-md-9 col-sm-9 col-xs-8 right_info">
        <p>Ulster Gazette</p>
        <p>56 Scotch Street, Armagh</p>
        <p>BT61 7DQ</p>
        <p>Tel: 028 3752 2639</p>
    </div>
</div>
            <div class="spacer t_20"></div>
        </div>
    </div>
</div>
    </div>

    <script type="text/javascript" src="http://ulstergazette.virtualcms.it/js/jquery.sharrre.min.js?v=1501247170000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://ulstergazette.virtualcms.it/js/confirm/jquery.confirm.css?v=1501247170000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://ulstergazette.virtualcms.it/js/fancybox/source/jquery.fancybox.css?v=1501247170000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=23090" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('548eaa28-ef00-4d0f-9858-02d0a5c1a237');
    $('#cd77c912-80f7-4b7f-9a75-bed92676b927').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#cd77c912-80f7-4b7f-9a75-bed92676b927 .label_tab_1').bind('click loadFirst',function(){
        $('#cd77c912-80f7-4b7f-9a75-bed92676b927 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.548eaa28-ef00-4d0f-9858-02d0a5c1a237').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#cd77c912-80f7-4b7f-9a75-bed92676b927 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html> 