


<!DOCTYPE html>
<html>
    <head>
        <title>City's Fusiliers Museum earmarked for closure - Photo 1 of 1 - Alpha Newspaper Group</title>
<meta name="description" content="THE Last Post is set to sound on the city&rsquo;s famous Royal Irish Fusiliers Museum with confirmation it is to close, the Ulster Gazette can reveal. After a l..." />
<meta name="sections" content="News" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1,user-scalable=no" />
<link rel="icon"             href="favicon_default.ico?v=0" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=0" type="image/x-icon" />

<base href="http://ulstergazette.virtualcms.it/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="City's Fusiliers Museum earmarked for closure"      >
<meta property="og:description" content="THE Last Post is set to sound on the city&rsquo;s famous Royal Irish Fusiliers Museum with confirmation it is to close, the Ulster Gazette can reveal. After a long military connection spanning some 250 years and ahead of the 60th anniversary of the museum opening next February, it has been confirmed...">
<meta property="og:image" content="http://ulstergazette.virtualcms.it/resizer/600/315/true/GN4_DAT_4736746.jpg--.jpg?1654774824000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://ulstergazette.virtualcms.it/news/2022/06/09/gallery/city-s-fusiliers-museum-earmarked-for-closure-25720/">
<meta property="fb:app_id" content="655796867898596">
<meta property="twitter:title" content="City's Fusiliers Museum earmarked for closure">
<meta property="twitter:description" content="THE Last Post is set to sound on the city&rsquo;s famous Royal Irish Fusiliers Museum with confirmation it is to close, the Ulster Gazette can reveal. After a long military connection spanning some 25...">
<meta property="twitter:url" content="http://ulstergazette.virtualcms.it/news/2022/06/09/gallery/city-s-fusiliers-museum-earmarked-for-closure-25720/">
<meta property="twitter:image" content="http://ulstergazette.virtualcms.it/resizer/600/315/true/GN4_DAT_4736746.jpg--.jpg?1654774824000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://ulstergazette.virtualcms.it/resizer/600/315/true/GN4_DAT_4736746.jpg--.jpg?1654774824000" />
<meta itemprop="url" content="http://ulstergazette.virtualcms.it/news/2022/06/09/gallery/city-s-fusiliers-museum-earmarked-for-closure-25720/" />
<link rel="canonical" href="http://ulstergazette.virtualcms.it/news/2022/06/09/gallery/city-s-fusiliers-museum-earmarked-for-closure-25720/" /><meta property="articleID" content="25720">
    <meta property="datePublished" content="2022-06-09T11:40:24Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://ulstergazette.virtualcms.it/css/ie.css?v=1501247158000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://ulstergazette.virtualcms.it/css/ie_8.css?v=1501247158000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://ulstergazette.virtualcms.it/css/ie_9.css?v=1501247158000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='gallery';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 29;
virtualcmsPageInfo.domainId = 14;
virtualcmsPageInfo.channelName = 'Ulster Gazette';
virtualcmsPageInfo.sectionId = 324;
virtualcmsPageInfo.sectionName = 'News';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Ulster Gazette';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'ulstergazette.virtualcms.it';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'City\'s Fusiliers Museum earmarked for closure';
virtualcmsPageInfo.article.type = 'gallery';
virtualcmsPageInfo.article.publication_date = '2022-06-09 12:40';
virtualcmsPageInfo.article.author = 'Hazel Hammond';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'news/2022/06/09/gallery/city-s-fusiliers-museum-earmarked-for-closure-25720/';

</script>
<script type="text/javascript" src="http://ulstergazette.virtualcms.it/js/datepicker_localization.jsp?v=1501247170000" ></script>
<script type="text/javascript" src="http://ulstergazette.virtualcms.it/js/events_handler.js?v=1501247170000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,800' rel='stylesheet' type='text/css'>


<script type="text/javascript">
        var chart_lang=[];
        chart_lang['remove']='Remove';
    </script>
    <script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
    <script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>
    



<script type="text/javascript">
function Miles33Space(largeObjSel, smallObjSel, pixMargin){
    console.log(largeObjSel + " first: " + $(largeObjSel).offset().top + " second: " + $(smallObjSel).first().offset().top);
    if($(largeObjSel).offset().top == $(smallObjSel).first().offset().top){
        /* We re-position the elements only if the two blocks are aligned, otherwise we use the default pixMargin (10px) */
        var colH = $(largeObjSel).height();
        console.log(largeObjSel + ' Block height: ' + colH);
        var smallH = 0;
        $(smallObjSel).each(function(){ smallH+=$(this).height() });
        console.log(largeObjSel + ' small height: ' +smallH);
        var numItems = $(smallObjSel).length;
        pixMargin = (colH - smallH) / (numItems-1);
        if(pixMargin <= 0){pixMargin=5;}
        console.log(largeObjSel + ' margin: ' +pixMargin);
        console.log('Checking if must increase ' + largeObjSel + ' colH: ' + colH + ' smallH: ' + smallH);
        if(colH < smallH){
            $(largeObjSel + ' .anteprima_articolo').height(smallH + ((numItems -1) * pixMargin));
            console.log(largeObjSel + ' increased size to: ' + $(largeObjSel).height());
        }
    }
    $(smallObjSel+':not(:last)').each(function(){ $(this).css('margin-bottom',pixMargin+'px'); });
}
</script>
<script type="text/javascript">
    $(document).ready(function() {
      //Banner Background
       var heightBanner = $(".background").height();
        if (heightBanner != null) {
           $(".all_content").css("margin-top", "450px");
        }
        else if ( $(window).width() <= 768 ){
            $(".all_content").css("margin-top", "140px");
        }
       else  {
           $(".all_content").css("margin-top", "205px");
        }
     });
</script>

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.css" type="text/css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
 
  ga('create', 'UA-4764369-14', 'auto', 'clientTracker');
  }
  else{

  ga('create', 'UA-4764369-14', 'auto', 'clientTracker', {'storage': 'none'});
  }

  ga('clientTracker.send', 'pageview');

</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/alphanetwork/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<meta name="google-signin-clientid" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://ulstergazette.virtualcms.it/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://ulstergazette.virtualcms.it/articolo.jsp?idarticolo=25720&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://ulstergazette.virtualcms.it/articolo.jsp?idarticolo=25720&amp=false';
    </script>
    <script type="text/javascript" src="http://ulstergazette.virtualcms.it/js/social_login/facebook.js?v=1501247170000" ></script>
    <script type="text/javascript" src="http://ulstergazette.virtualcms.it/js/social_login/google.js?v=1501247170000" ></script>
    <script type="text/javascript" src="http://ulstergazette.virtualcms.it/js/social_login/linkedin.js?v=1501247170000" ></script>
    <script type="text/javascript" src="http://ulstergazette.virtualcms.it/js/social_login/functions.js?v=1501247170000" ></script>
 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://ulstergazette.virtualcms.it/css/style_site.css?v=1524492254000" rel="stylesheet" type="text/css" />        
          <link href="http://ulstergazette.virtualcms.it/css/style_site_29.css?v=1526976234000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://ulstergazette.virtualcms.it/css/article_css.jsp?v=1604506496000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://ulstergazette.virtualcms.it/css/print.css?v=1501247158000" media="print">
                
    </head>
    <body class="ulster-gazette macrosection_ulster_gazette section_news ">
    
<div class="banner_background_dpf1">
    
        
        
      
      
      
</div><!--banner_background_dpf-->
<script type="text/javascript">
function getBannerSkin(){
    var $banner = $(".banner_background_dpf1");
    var heightBanner = $banner.height();
    var widthBanner = $banner.width();
    //var className="background";
    //var className="";
    var bannerLength = $(".banner_background_dpf1").find("div").length;
    
    if ( bannerLength ) {
     //   $("body").addClass(className);
    }
}
getBannerSkin();

$(document).ready(function(){
    getBannerSkin();
});

$(window).on("resize",function(){
    getBannerSkin();
});
</script>
<link rel="stylesheet" type="text/css" href="http://ulstergazette.virtualcms.it/css/ulster_gazette_header_css.jsp?v=1529405568000" /><div class="row top_header">
    <div class="col-md-12 col-sm-12 col-xs-12">
        <div class="inner_nav">
            <div class="spacer t_10"></div>
            <div class="container-fluid">
                <div class="row">
                    <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
                        <!---->
<div></div>
                        

    <div class="logo vc_logo logo_top">
        <a href="https://www.ulstergazette.co.uk/">
          <img  alt="Home" title="Home" src="images/logos/29/logo_colored.jpg?v=1526976190000" />
        </a>
    </div>


                    </div>
                    <div class="col-lg-5 col-md-5 col-sm-5 col-xs-12">
                        
<div class="cerca box_search_head" id="cerca9b8cdf97-cfb8-40da-b0aa-c4eac612c084" >
    
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="cerca" /></div>
            
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca9b8cdf97-cfb8-40da-b0aa-c4eac612c084 input[name="q"]').example('');
      
      $('#cerca9b8cdf97-cfb8-40da-b0aa-c4eac612c084 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca9b8cdf97-cfb8-40da-b0aa-c4eac612c084 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


                    </div>
                    <div class="col-lg-1 col-md-1 col-sm-1 col-xs-10">
                        

<script id="vc_user_controls_logged-96f9192d-b10d-49b6-a42b-6ababaf1416f" type="text/x-custom-template">
  <div class="vc_item dropdown vc_sign_in">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata">
          Edit information
        </a>
      </li>
      
      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-96f9192d-b10d-49b6-a42b-6ababaf1416f" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_sign_in" id="vc_user_controls-96f9192d-b10d-49b6-a42b-6ababaf1416f"></div>
<script type="text/javascript">
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-96f9192d-b10d-49b6-a42b-6ababaf1416f');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-96f9192d-b10d-49b6-a42b-6ababaf1416f').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-96f9192d-b10d-49b6-a42b-6ababaf1416f').html());
      }
    }
  });
</script>



                    </div>
                    <div class="col-lg-2 col-md-3 col-sm-3 hidden-xs buttons">
                        <div class="spacer t_10"></div>
                        <div class="cont_dynamic_button button_header_1" >
            
            <a href="http://www.ulsternetnotices.co.uk"  target="_blank">Classified Ads</a>
        </div><!-- CACHED -->
<br>
                        <div class="cont_dynamic_button button_header_2" >
            
            <a href="http://www.dipintosales.co.uk/UlsterGazette"  target="_blank">Order your photos</a>
        </div><!-- CACHED -->

<br>
                        <div class="cont_dynamic_button button_header_3" >
            
            <a href="/advertise"  >Advertise with us</a>
        </div><!-- CACHED -->
<br>
                    </div> 
                    <div class="hidden-lg hidden-md col-sm-12 col-xs-2 pull-right ham">
                    <div class="spacer t_5"></div>
                        <div class="alpha_hamb_menu">
    <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars" aria-hidden="true"></i>
    <div class="top_menu">
        
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_e76b8b65-f818-458b-b2f2-edb4c83c92c4">
                    <ul class="menu_1">
<li class="home sezione_153 index">
<a  href="https://www.ulstergazette.co.uk/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_324 sezione">
<a  href="https://www.ulstergazette.co.uk/section/324/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle sezione_329 sezione">
<a  href="https://www.ulstergazette.co.uk/section/329/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_325 sezione">
<a  href="https://www.ulstergazette.co.uk/section/325/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_463 sezione">
<a  href="https://www.ulstergazette.co.uk/section/463/motors"  ><span>Motors</span></a>
</li>
<li class="property sezione_465 sezione">
<a  href="https://www.ulstergazette.co.uk/section/465/property"  ><span>Property</span></a>
</li>
<li class="jobs sezione_464 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_332 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_335 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/placeanotice/index.asp" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="gallery sezione_351 sezione">
<a  href="https://www.ulstergazette.co.uk/section/351/photos"  ><span>Gallery</span></a>
</li>
<li class="book-an-ad sezione_649 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Book an ad</span></a>
</li>
<li class="order-your-photos sezione_650 sezione">
<a rel="nofollow" href="http://www.dipintosales.co.uk/UlsterGazette" onclick="window.open(this.href,'',''); return false" ><span>Order your photos</span></a>
</li>
<li class="advertise-with-us sezione_651 sezione">
<a  href="http://www.ulstergazette.co.uk/section/466/advertise" onclick="window.open(this.href,'',''); return false" ><span>Advertise with us</span></a>
</li>
<li class="other-titles sezione_652 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_734 sezione">
<a  href="https://www.ulstergazette.co.uk/section/734/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_746 sezione">
<a  href="https://www.ulstergazette.co.uk/section/746/digital-paper"  ><span>Digital Paper</span></a>
</li>
<li class="property sezione_465 sezione">
<a  href="https://www.ulstergazette.co.uk/section/465/property"  ><span>Property</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_b956317af3c943ff8c93b7e898fa0b61 = undefined;
                            
                            $('#box_e76b8b65-f818-458b-b2f2-edb4c83c92c4 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_b956317af3c943ff8c93b7e898fa0b61 != 'undefined') {
                                    $('#box_e76b8b65-f818-458b-b2f2-edb4c83c92c4 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_b956317af3c943ff8c93b7e898fa0b61.code);
                                    incrementAdvImpression(bannerbox_b956317af3c943ff8c93b7e898fa0b61.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
        <div id="hamb-login" class="nwn-hamb-login" style="display:none;">
            
<script id="vc_user_controls_logged-5c475d0b-a382-4730-ab11-4fb7ea15ba63" type="text/x-custom-template">
  <div class="vc_item dropdown vc_hamb_login">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata">
          Edit information
        </a>
      </li>
      
      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-5c475d0b-a382-4730-ab11-4fb7ea15ba63" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_hamb_login" id="vc_user_controls-5c475d0b-a382-4730-ab11-4fb7ea15ba63"></div>
<script type="text/javascript">
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-5c475d0b-a382-4730-ab11-4fb7ea15ba63');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-5c475d0b-a382-4730-ab11-4fb7ea15ba63').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-5c475d0b-a382-4730-ab11-4fb7ea15ba63').html());
      }
    }
  });
</script>


        </div>
    </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->

<script type="text/javascript">
    var menuElement;
    var isShowed = false;
    var mediaquery = "(max-width:767px)";
    
    // generic variables
    var aOccurs       = [];
	var counterOccurs = 0 ;
    
    $(document).ready(function() {
        
        $(".alpha_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="true"></i></a>');
        $("#hamb-login").detach().insertAfter('.alpha_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
        
        $('.alpha_hamb_menu .opening').click(function() {
            $('#hamb-login').delay(400).toggle();
            if(window.matchMedia(mediaquery).matches){
                $("body").toggleClass("vc_overflow");
            }
            $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);
            return false;
        });
        
        //check if the device is mobile
        var checkMobile = false;
        
        //if mobile save all links outside from anchor and replace href attribute with void 0
        if(checkMobile){
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').find('.menu_2').each(function( index ) {
    		  	//get the parent element
    			var currentElement = $( this ).parent();
    			var anchorLink     = ''                ;
    
    			//get the macro section link element
    			anchorLink     = currentElement.find('a:first').attr('href');
    			currentElement = currentElement.find('a:first')             ;
    			
    			currentElement.addClass('macroSection');
    
    			//save the link in the array using the counter
    			aOccurs[counterOccurs] = anchorLink;
    
    			//save the counter in the rel attribute of the link
    			currentElement.attr('rel' , counterOccurs);
    
    			//cut href for remove redirect
    			currentElement.attr('href', "javascript:void(0)");
    
                //workaround for ios double click on anchor
                var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
    
    			//set on click
    			currentElement.on('click ' + enableTouchEnd , function(){
    			  
    			    var clickedElement = $(this).html();
    			    var lastClicked    = $('#lastClicked');
    			    
    				occursIndex   = $(this).attr('rel');
    				parentElement = $(this).parent();
    				
    				//if the submenu is visible get the correct link from 
    				//the array using the rel element and make the location href
    				if( clickedElement == lastClicked.val() ){
    					location.href = aOccurs[ occursIndex ];
    				}
    				lastClicked.val(clickedElement);
    			});
    			counterOccurs++;
    		});
    		
    		//workaround for ios double click on anchor
            var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

    		$('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
    		$('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
    		$('.vc_arrow').attr('href', "javascript:void(0)");
    		$('.vc_arrow').on(clickEvent ,function() {
		        if( $( this ).parent().find('.menu_2').is(':visible')){
    		        //console.log('hide it and empty the last clicked field');
    		        $('#lastClicked').val('');
    		        $( this ).parent().find('.menu_2').hide();
    		        $( this ).parent().find('.menu_2').css('visibility', 'hidden');
    		    }else {
    		        $( this ).parent().find('.menu_2').show();
    		        $( this ).parent().find('.menu_2').css('visibility', 'visible');
    		        $('#lastClicked').val($( this ).parent().find('a:first').html());
    		        //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
    		    }
            });
        }
    });
    
    var interval = setInterval(function () {
        $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
        $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
    }, 200);
 
    jQuery(document).ready(function(){
        jQuery('.scrollbar-inner').scrollbar();
    });
    
</script>
                    </div>
                </div>
                <div class="spacer t_20"></div>
            </div>
        </div>
        <div class="nav_links">
            <div class="row nav_links">
                <div class="hidden-sm hidden-xs">
                    
        
                    <div class="menu vc_menu_header" id="box_d8a1bc3d-865a-4cca-89f9-8642322fee4e">
                    <ul class="menu_1">
<li class="home sezione_153 index">
<a  href="https://www.ulstergazette.co.uk/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_324 sezione">
<a  href="https://www.ulstergazette.co.uk/section/324/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle sezione_329 sezione">
<a  href="https://www.ulstergazette.co.uk/section/329/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_325 sezione">
<a  href="https://www.ulstergazette.co.uk/section/325/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_463 sezione">
<a  href="https://www.ulstergazette.co.uk/section/463/motors"  ><span>Motors</span></a>
</li>
<li class="property sezione_465 sezione">
<a  href="https://www.ulstergazette.co.uk/section/465/property"  ><span>Property</span></a>
</li>
<li class="jobs sezione_464 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_332 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_335 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/placeanotice/index.asp" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="gallery sezione_351 sezione">
<a  href="https://www.ulstergazette.co.uk/section/351/photos"  ><span>Gallery</span></a>
</li>
<li class="other-titles sezione_652 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_734 sezione">
<a  href="https://www.ulstergazette.co.uk/section/734/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_746 sezione">
<a  href="https://www.ulstergazette.co.uk/section/746/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_1346854d05674b9ab2f6ff3b9f1bc9de = undefined;
                            
                            $('#box_d8a1bc3d-865a-4cca-89f9-8642322fee4e ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_1346854d05674b9ab2f6ff3b9f1bc9de != 'undefined') {
                                    $('#box_d8a1bc3d-865a-4cca-89f9-8642322fee4e .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_1346854d05674b9ab2f6ff3b9f1bc9de.code);
                                    incrementAdvImpression(bannerbox_1346854d05674b9ab2f6ff3b9f1bc9de.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
                </div>
            </div>
        </div>
    </div>
 </div>


<script type="text/javascript">
 
  $(document).ready(function(){
  
    checkMobile = false;
  
    //only for desktop devices
    if( !checkMobile ){
  
        //initialize scroll variable to 0
        var lastScrollTop = 0;
        var classname     = '.vc_bg_header_menu';
        
        $(window).scroll(function(event){
             
            //get the current scrolling
            var st = $(this).scrollTop();
             
            if ((st > lastScrollTop || st == lastScrollTop) && st > 0 ){
                 
                //scroll bottom 
                //$(classname).hide(); // Removed 26/06/17 to cater for wrap advert
                 
            } else {
                 
                //scroll bottom 
                //$(classname).show();// Removed 26/06/17 to cater for wrap advert
                 
            }
             
            lastScrollTop = st;
            
        });
      
    }
  
  });
</script>
    <div class="spacer t_10"></div>
    <div class="row all_content">
        <div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 paddingmobile">
            <div class="spacer t_40"></div>
            
<div class="vc_cont_article_body">
    <div class="row alpha_1st_line">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                


    <div class="col-xs-12 vc_article_body_title vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">City's Fusiliers Museum earmarked for closure</h1>
    </div>  


                <div class="spacer t_20"></div>
                


    <div class="col-xs-12 vc_article_body_subtitle vc_article">
    
    </div>  


            </div>
        </div>
        <div class="spacer t_20"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            


    <div class="vc_article_body_multimedia">
    
            <div class="multimedia gallery" id="multimedia_ff5fb381-a013-41c2-822d-5696856e7e69">                
            <meta itemprop="thumbnailUrl" content="http://ulstergazette.virtualcms.it/resizer/670/-1/true/GN4_DAT_4736746.jpg--.jpg?1654774824000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="City's Fusiliers Museum earmarked for closure" src="resizer/670/-1/true/GN4_DAT_4736746.jpg--.jpg?1654774824000" alt="City's Fusiliers Museum earmarked for closure"  width="670" />
                        
                    </div>
                </div>
    </div>  


        </div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                
                


    <div class="col-xs-12 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Hazel Hammond" src="images/foto_user.png" alt="Hazel Hammond" height="100" width="100" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Hazel Hammond</p></div>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">hazel.hammond@ulstergazette.co.uk</p></div>
                
    </div>  


                
                
                


    <div class="col-xs-12 vc_article_body_author_date vc_article">
    <p itemprop="datePublished" class="data_articolo data">Thursday 9 June 2022 12:40</p>
    </div>  


            </div>
        </div>
    </div><!--row author, date-->
    <div class="row">
        <div class="col-md-12">
            





            


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <div class="GN4_body"> 
 <p>THE Last Post is set to sound on the city’s famous Royal Irish Fusiliers Museum with confirmation it is to close, the Ulster Gazette can reveal.</p> 
 <p>After a long military connection spanning some 250 years and ahead of the 60th anniversary of the museum opening next February, it has been confirmed attempts to keep the popular attraction open have been unsuccessful.</p> 
 <p>It now looks set to leave The Mall in Armagh City and move to a new site in Belfast in late 2024.</p> 
 <p>Museum Curator, Caroline Corvan told the Ulster Gazette: “Regrettably the Royal Irish Fusiliers Museum will be closing in the next couple of years and moving from its home in Armagh to a new site in Belfast. </p> 
 <p>“The new museum will be on two sites, Belfast and in Enniskillen Castle where the Inniskilling Museum is currently and will remain. It will house the amalgamated collection of the antecedent Regiments. </p> 
 <p>“The move is anticipated to be late 2024. The new museum will aim to tell the stories of the Regiments in a new and innovative way.</p> 
 <p>“Despite attempts to keep the museum in Armagh, this has proved unfortunately unsuccessful. </p> 
 <p>“If the museum closes then the military connection with the City of Armagh for some 250 years will be gone. </p> 
 <p>“The staff and volunteers of the museum are deeply saddened to see the museum leave its ancestral home and it is especially poignant when we will be celebrating our 60th birthday next year in February 2023.</p> 
 <p>“We will be celebrating our birthday with an exciting exhibition showcasing the museum and its collection over six decades.</p> 
 <p>“The museum is part of the tourist attractions of Armagh and we are part of the many host days including Georgian Day and European Open Day. </p> 
 <p>“We also offer educational programmes with the local schools and it will be a great loss to Armagh where the Regiment began in 1793.”</p> 
 <p>Independent Unionist Councillor Paul Berry has expressed his shock at the proposed move and is set to raise the issue with the relevant authorities.</p> 
 <p>“Recently, I was reliably informed that there are plans to close this well renowned military museum in the City of Armagh,” Councillor Berry said.</p> 
 <p>“Given the 250 years of military connections with Armagh City, I was deeply disappointed and shocked by these plans.</p> 
 <p>“The Royal Irish Fusiliers Regimental Museum at Sovereign’s House in Armagh has been a strong part of history and at the very fabric of the city for many years and this plan to close it would be a massive blow to the area’s tourism and historical connection. The museum has been an integral part of Armagh City, especially with the former depot at Gough Barracks for the Fusiliers and St Patrick’s Church of Ireland being the home to its Regimental Chapel.</p> 
 <p>“The museum has a vast amount of military uniforms, medals, regalia and indeed two Victoria Crosses won by Private Robert Morrow and Lieutenant Geoffrey Cather at the Western Front in the First World War, and also not forgetting the Regimental archives and library. </p> 
 <p>“Such plans to move all to Belfast is most unfortunate as Belfast has no link to the former Regiment in the British Army.</p> 
 <p>“I can recall a few years ago this idea had been mooted, but thankfully it did not progress, but sadly it seems that these plans are progressing.</p> 
 <p>“I will be raising this with the relevant authorities and also our council chief executive and councillor colleagues to see if we can try to continue to ensure this Regimental Museum remains in Armagh City where it rightfully belongs, given the long history and connection with the Republic of Ireland in areas such as Cavan, Monaghan, Louth and Dublin.</p> 
 <p>“The council has always worked very closely with the Regimental Museum on The Mall and I believe it is vital that this museum with such rich local history and connections remains in Armagh City. </p> 
 <p>“I see no real benefit relocating this museum to Belfast which has not the same rich and long established links and history like Armagh City.</p> 
 <p>“The loss of 250 years of strong connection to Armagh City of the Royal Irish Fusiliers Regiment will be challenged locally and I hope something can be done to ensure it remains in the city for many years to come,” Councillor Berry added.</p> 
 <p>Sovereign’s House - built and lived in by the then Mayor of Armagh in 1810 - has been the home of the Royal Irish Fusiliers Museum since its grand opening on Saturday, February 23, 1963.&nbsp;</p> 
 <p>Armagh, as well as Monaghan and Louth, were the recruitment areas for the 87th and 89th Foot, the forerunner of the Royal Irish Fusiliers, which was raised in 1793 and remained as a line Regiment of the British Army until its amalgamation in 1968 with the Inniskilling Fusiliers and the Royal Ulster Rifles, becoming the Royal Irish Rangers.</p> 
 <p>Again, in 1992, the Royal Irish Rangers and the Ulster Defence Regiment were amalgamated to become the Royal Irish Regiment. </p> 
 <p>Gough Barracks, which originally housed the collection, was established in 1773 and it became the Depot of the Royal Irish Fusiliers in 1873.</p> 
 <p></p> 
</div>
                  </div>
    </div>  


        </div><!-- main body -->
    </div><!-- row main text -->
    
    <div class="row">
        
        

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share col-md-6 vc_article_body_share vc_article">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_mailto" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 25720 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

    </div><!-- row sharing -->
</div><!--vc_cont_article_body-->
            
        
        <div data-render="true"  class="bannervcms banner_taboola_below_thumbnails  null" format="taboola_below_thumbnails" ><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(505);</script>
</div>
      
      
      
            <div class="row" id="commentBox">
    <div data-toggle="collapse" data-target="#comment_box" class="box_comment_icon">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <div class="text_edit vc_text_edit_comment">
    
</div>

        </div>
    </div>
    <div id="comment_box" class="collapse in">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_mt_20">
            <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on Alpha Newspaper Group</p>
        </div>
        <form name="" method="post" action="/news/2022/06/09/gallery/city-s-fusiliers-museum-earmarked-for-closure-25720/">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="25720" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<!--
	<div class="vc_fb_logo">
        <img src="http://ulstergazette.virtualcms.it/userUpload/facebooklogosmall.png" class="vc_fb_logo_img"/><span class="vc_fb_comments_txt"> Comments</span>
    </div>-->
	
	
</div><!--Box comments-->
        </div>
    </div>
</div><!--row-->
<script type="text/javascript">
    if(virtualcmsPageInfo.article.isCommentsDisabled){
        var $clone = $("#commentBox .vc_text_edit_comment .text").clone();
        var $commentsDisabled= $clone.empty().html("Comments are disabled")
        $commentsDisabled.prependTo(".box_comments");
    }
</script>
            <div class="spacer t_10"></div>
            <div id="alpha-related-arts" style="display:none;">
    <div class="col-xs-12 nopadding"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12 nopadding">
        




    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts .schermata').length >= 1){
    $('#alpha-related-arts').show();
   }
});
</script>
        </div>
        
        <div class="col-lg-4 col-md-4 col-sm-12 col-xs-12 paddingmobile">
            <div class="spacer t_40"></div>

        
        
      
      
      

<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="latest-headline-box">
        <div class="spacer t_20"></div>
        <h2 class="latest_headlines_title">BREAKING</h2>
        <div class="spacer t_20 hidden-xs"></div>
        
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 alpha-bnews-test" id="box_031d09d8-414a-4967-be20-2444dbe32165">
                        
            <div class="tipo_visualizzazione_menu" style="display: none">
                <p class="standard" tipo_visualizzazione="standard">standard</p>
            </div>
            
                        <div class="cont cont_visualizzazione" visualizzazione="standard">

                            <div class="schermata">             
                             
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_antrim-guardian   pos1 articolo sport Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/sport/2022/06/09/news/ni-s-misery-continues-25733/"><img alt="NI's misery continues" title="NI's misery continues" src="http://ulstergazette.virtualcms.it/resizer/120/80/true/1654808731317.jpg--.jpg?1654808732000" /></a></div>
                                    </div><p class="titolo"><a href="/sport/2022/06/09/news/ni-s-misery-continues-25733/">NI's misery continues</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_ulster-gazette   pos2 gallery news Ulster Gazette">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/news/2022/06/09/gallery/a-very-special-wedding-on-a-very-special-date-25731/"><img alt="A very special wedding on a very special date" title="A very special wedding on a very special date" src="http://ulstergazette.virtualcms.it/resizer/120/80/true/GN4_DAT_4737669.jpg--.jpg?1654790474000" /></a></div>
                                    </div><p class="titolo"><a href="/news/2022/06/09/gallery/a-very-special-wedding-on-a-very-special-date-25731/">A very special wedding on a very special date</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos3 articolo football Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/football/2022/06/09/news/supercupni-unveil-new-girls-tournament-25711/"><img alt="SuperCupNI unveil new girls' tournament" title="SuperCupNI unveil new girls' tournament" src="http://ulstergazette.virtualcms.it/resizer/120/80/true/1654770888703.JPG--.JPG?1654770891000" /></a></div>
                                    </div><p class="titolo"><a href="/football/2022/06/09/news/supercupni-unveil-new-girls-tournament-25711/">SuperCupNI unveil new girls' tournament</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballycastle-chronicle   pos4 articolo gaa Ballycastle Chronicle">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/gaa/2022/06/06/news/donegal-to-meet-armagh-in-round-two-of-qualifiers-25594/"><img alt="Donegal to meet Armagh in round two of qualifiers" title="Donegal to meet Armagh in round two of qualifiers" src="http://ulstergazette.virtualcms.it/resizer/120/80/true/1654501909883.JPG--.JPG?1654501912000" /></a></div>
                                    </div><p class="titolo"><a href="/gaa/2022/06/06/news/donegal-to-meet-armagh-in-round-two-of-qualifiers-25594/">Donegal to meet Armagh in round two of qualifiers</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_your-lurgan   pos5 gallery motorsport Your Lurgan">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/motor-sport/2022/05/30/gallery/great-racing-in-great-weather-at-kirkistown-25407/"><img alt="Great racing in great weather at Kirkistown" title="Great racing in great weather at Kirkistown" src="http://ulstergazette.virtualcms.it/resizer/120/80/true/1653900286418.jpeg--.jpeg?1653900286000" /></a></div>
                                    </div><p class="titolo"><a href="/motor-sport/2022/05/30/gallery/great-racing-in-great-weather-at-kirkistown-25407/">Great racing in great weather at Kirkistown</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_ulster-gazette   pos6 gallery rugby Ulster Gazette">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/rugby/2022/05/02/gallery/irwin-makes-memories-money-can-t-buy-24506/"><img alt="Irwin makes memories money can't buy" title="Irwin makes memories money can't buy" src="http://ulstergazette.virtualcms.it/resizer/120/80/true/GN4_DAT_4630002.jpg--.jpg?1651491970000" /></a></div>
                                    </div><p class="titolo"><a href="/rugby/2022/05/02/gallery/irwin-makes-memories-money-can-t-buy-24506/">Irwin makes memories money can't buy</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_antrim-guardian   pos7 articolo sport Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/sport/2022/04/09/news/belfast-giant-takes-giant-leap-to-become-an-ambassador-for-action-mental-health-23693/"><img alt="Belfast Giant takes giant leap to become an ambassador for Action Mental Health" title="Belfast Giant takes giant leap to become an ambassador for Action Mental Health" src="http://ulstergazette.virtualcms.it/resizer/120/80/true/1649339031414.JPG--.JPG?1649339032000" /></a></div>
                                    </div><p class="titolo"><a href="/sport/2022/04/09/news/belfast-giant-takes-giant-leap-to-become-an-ambassador-for-action-mental-health-23693/">Belfast Giant takes giant leap to become an ambassador for Action Mental Health</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos8 articolo golf Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/golf/2022/04/06/news/north-of-ireland-championship-to-become-stroke-play-event-23640/"><img alt="North of Ireland Championship to become stroke play event" title="North of Ireland Championship to become stroke play event" src="http://ulstergazette.virtualcms.it/resizer/120/80/true/1574339712551.jpg--.jpg?1574339712000" /></a></div>
                                    </div><p class="titolo"><a href="/golf/2022/04/06/news/north-of-ireland-championship-to-become-stroke-play-event-23640/">North of Ireland Championship to become stroke play event</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div>
                     </div><!-- cont -->
                     
       <div class="punti_slide">        
       </div>
    </div>
    <script type="text/javascript">
       $('.icona_tipo').css('cursor','pointer')
       $('.icona_tipo').click(function(){
          window.location=$(this).parent().find('a').attr('href');
       })
    </script>

    

    
        <script type="text/javascript">
                $(document).ready(function(){
                    $('#box_031d09d8-414a-4967-be20-2444dbe32165.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
                });
                
        </script>
    

<!-- ms:210 -->

    </div>
</div>
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="spacer t_25"></div>
    
<div class="tab_menu vc_box_most" id="c759957d-4282-42c2-b4d6-0833a870af5f"></div>


<div class="vc_most_read">
    

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Ulster Gazette vc_section_news vc_macro_section_ulster-gazette news gallery  "
           id="box_0c8737b5-b449-4c6c-9d6a-c7bea381368c"  articleid="25651" gn4id="5006145"  vcpos="2001"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="news/2022/06/07/gallery/fury-over-online-video-showing-pastor-describe-catholics-as-rats-25651/"><img class="lazy" alt="Fury over online video showing Pastor describe Catholics as 'rats'" title="Fury over online video showing Pastor describe Catholics as 'rats'" data-original="http://ulstergazette.virtualcms.it/resizer/81/57/true/GN4_DAT_4725272.jpg--.jpg?1654608729000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="news/2022/06/07/gallery/fury-over-online-video-showing-pastor-describe-catholics-as-rats-25651/">Fury over online video showing Pastor describe Catholics as 'rats'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Ulster Gazette vc_section_news vc_macro_section_ulster-gazette news gallery  "
           id="box_ea145dab-fcef-46c7-a336-505b78d362b5"  articleid="25731" gn4id="4994689"  vcpos="2002"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="news/2022/06/09/gallery/a-very-special-wedding-on-a-very-special-date-25731/"><img class="lazy" alt="A very special wedding on a very special date" title="A very special wedding on a very special date" data-original="http://ulstergazette.virtualcms.it/resizer/81/57/true/GN4_DAT_4737669.jpg--.jpg?1654790474000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="news/2022/06/09/gallery/a-very-special-wedding-on-a-very-special-date-25731/">A very special wedding on a very special date</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Ulster Gazette vc_section_news vc_macro_section_ulster-gazette news gallery  "
           id="box_67390374-0183-418a-82e0-a0bffde1e83a"  articleid="25720" gn4id="5013133"  vcpos="2003"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="news/2022/06/09/gallery/city-s-fusiliers-museum-earmarked-for-closure-25720/"><img class="lazy" alt="City's Fusiliers Museum earmarked for closure" title="City's Fusiliers Museum earmarked for closure" data-original="http://ulstergazette.virtualcms.it/resizer/81/57/true/GN4_DAT_4736746.jpg--.jpg?1654774824000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="news/2022/06/09/gallery/city-s-fusiliers-museum-earmarked-for-closure-25720/">City's Fusiliers Museum earmarked for closure</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Ulster Gazette vc_section_news vc_macro_section_ulster-gazette news gallery  "
           id="box_c2b7c95d-1423-41db-8bbf-4097b378012e"  articleid="25597" gn4id="5000191"  vcpos="2004"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="news/2022/06/06/gallery/council-investigates-employee-in-video-25597/"><img class="lazy" alt="Council investigates employee in video" title="Council investigates employee in video" data-original="http://ulstergazette.virtualcms.it/resizer/81/57/true/GN4_DAT_4721617.jpg--.jpg?1654511731000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="news/2022/06/06/gallery/council-investigates-employee-in-video-25597/">Council investigates employee in video</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    

</div>
</div>
<div class="spacer t_25"></div>

            
            <div class="hidden-xs col-sm-6 col-md-12 col-lg-12 paddingmobile">
                <div id="alpha-related-arts-rr" style="display:none;">
    <div class="col-xs-12 paddingmobile"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12">
        




    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts-rr .schermata').length >= 1){
    $('#alpha-related-arts-rr').show();
   }
});
</script>
            </div>
        </div>
    </div>
    <div class="row all_footer">
        <div class="spacer t_30"></div>
       <link rel="stylesheet" type="text/css" href="http://ulstergazette.virtualcms.it/css/ulstergazette_footer_css.jsp?v=1529331870000" /><div class="container-fluid">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            <div class="col-md-6 col-sm-6 col-xs-12 paddingleft">
    <img class="device_previews" src="https://www.ulstergazette.co.uk/userUpload/FooterResponsive2.png">
    <div class="hideSpacer hidden-lg">
        <div class="spacer t_60"></div>
    </div>
</div>
            <div class="col-md-6 col-sm-6 col-xs-12">
    <div class="spacer t_60"></div>
    <p class="connectedText">Stay connected to us to get the latest news and updates.</p>
    <div class="col-xs-12 social-no-rt-pad">
        <div class="col-md-4 col-sm-4 col-xs-4">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://en-gb.facebook.com/ulstergazette/"  target="_blank">
              <img src="upload/1529328949385.jpg" alt="1529328949385" title="">
              </a>
        </div><!-- CACHED -->

        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/ulstergazette?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"  target="_blank">
              <img src="upload/1529331339992.png" alt="1529331339992" title="">
              </a>
        </div><!-- CACHED -->

        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.youtube.com/channel/UCJ8FeVvbQ6dcrcwnvu3o3QA/videos"  target="_blank">
              <img src="upload/1529331033000.png" alt="1529331033000" title="">
              </a>
        </div><!-- CACHED -->

        </div>
    </div>
</div>
            
        </div>
    </div>
</div>
<div class="spacer t_10"></div>
<div class="container-fluid">
    <div class="row">
    <div class="spacer t_10"></div>
        <div class="col-md-12 col-sm-12 col-xs-12 info_footer">
            <div class="row">
                <div class="spacer t_10"></div>
                <div class="col-md-6 col-sm-12 col-xs-12">
    <img class="bottom_logo" src="https://www.ulstergazette.co.uk/userUpload/logo_colored2_d645920e395fedad7bbbed0eca3fe2e0.png">
</div>
<div class="col-md-6 col-sm-12 col-xs-12 links2">
    <div class="row spacing">
        <div class="col-md-12 col-sm-12 col-xs-12">
            
        
                    <div class="menu vc_menu_footer null" id="box_f28680b5-ab9e-4cf3-809a-d0f41f9cdb25">
                    <ul class="menu_1">
<li class="contact sezione_669 ">
<a  href="https://www.ulstergazette.co.uk/section/669/158/contact"  ><span>Contact</span></a>
</li>
<li class="careers sezione_717 ">
<a  href="https://www.ulstergazette.co.uk/section/717/158/careers717"  ><span>Careers</span></a>
</li>
<li class="terms-and-conditions sezione_396 ">
<a rel="nofollow" href="section/396/158/terms-and-conditions"  ><span>Terms and Conditions</span></a>
</li>
<li class="privacy-policy sezione_395 ">
<a rel="nofollow" href="section/395/158/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
</ul>

                    </div>
    
        </div>
    </div>
</div>
                <div class="spacer t_20"></div>
            </div>
            <div class="spacer t_20"></div>
            <div class="row footer_content">
    <div class="col-lg-3 col-md-3 col-sm-3 col-xs-4">
        <img class="alpha_logo" src="https://www.ulstergazette.co.uk/userUpload/AlphaMediaLogo.png">
    </div>
    <div class="col-lg-9 col-md-9 col-sm-9 col-xs-8 right_info">
        <p>Ulster Gazette</p>
        <p>56 Scotch Street, Armagh</p>
        <p>BT61 7DQ</p>
        <p>Tel: 028 3752 2639</p>
    </div>
</div>
            <div class="spacer t_20"></div>
        </div>
    </div>
</div>
    </div>

    <script type="text/javascript" src="http://ulstergazette.virtualcms.it/js/jquery.sharrre.min.js?v=1501247170000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://ulstergazette.virtualcms.it/js/confirm/jquery.confirm.css?v=1501247170000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://ulstergazette.virtualcms.it/js/fancybox/source/jquery.fancybox.css?v=1501247170000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=25720" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('11fff7dd-e55c-4d7a-bb07-26ff1e382b31');
    $('#c759957d-4282-42c2-b4d6-0833a870af5f').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#c759957d-4282-42c2-b4d6-0833a870af5f .label_tab_1').bind('click loadFirst',function(){
        $('#c759957d-4282-42c2-b4d6-0833a870af5f .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.11fff7dd-e55c-4d7a-bb07-26ff1e382b31').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#c759957d-4282-42c2-b4d6-0833a870af5f p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html> 